d2dgame 2.0.4

D 2D Game-Engine


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

D2DGame

2D Game Engine for Ludum Dare written in D. Its similar to SFML and wraps SDL for rendering etc.

Documentation

The documentation can be found at http://d2d.webfreak.org/

Authors:WebFreak001

Dependencies:derelict-sdl2, gl3n, bmfont, derelict-gl3

Versions:
2.0.4 2016-Jun-12
2.0.3 2016-Apr-16
2.0.2 2015-Dec-12
2.0.1 2015-Aug-22
2.0.0 2015-Aug-19
Show all 7 versions
Stats:

statistics are temporarily disabled.