de_bindings 0.2.2

Bindings for Devisualization projects.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

bindings

Sets of bindings required for Devisualization projects.

TODO

  • X11 currently does not have a loader
  • More X11 extensions
Authors:
Richard Andrew Cattermole
Sub packages:
de_bindings:opengl, de_bindings:x11, de_bindings:libuv
Dependencies:
none
Versions:
0.2.2 2017-Oct-15
0.2.1 2017-Oct-15
0.2.0 2017-Oct-15
~master 2017-Oct-15
Show all 4 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 0 downloads this month

  • 3 downloads total