decklink4d ~master

D Binding for Blackmagic DeckLink API


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

decklink4d

DeckLink SDK for the D programming language

  • How to use

Using the dub package manager, it's just a matter of adding a dependency line to your package.json:

"dependencies": {
	"decklink4d" :  "~master",
},

On Mac, you need to tell the compiler to compile for 32-bit because right now 64-bit does not work due to a compiler issue:

"dflags": [ "-m32" ],

Authors:finalpatch

Dependencies: none

Versions:
~master 2013-Oct-25
Show all 1 versions
Stats:

statistics are temporarily disabled.