derelict-hdfs 2.4.1

Derelict binding for HDFS


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

A dynamic binding to HDFS

These bindings are still in progress, and currently target version 2.4.1 of hadoop.

Note to users

Use of this library still requires everything that libhdfs requires, including valid settings for the CLASSPATH.

Authors:
Andrew Benton
Dependencies:
derelict-util
Versions:
2.4.1 2016-Sep-25
~master 2016-Sep-25
Show all 2 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 2 downloads this month

  • 14 downloads total