derelict-vulkan 0.0.11

A dynamic binding to the vulkan api.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

DerelictVulkan

Vulkan api bindings

Don't expect it to work until version 1.0.0

Currently only Windows is supported. Feel free to make pull request for other OSes.

Authors:
Felix Hufnagel
Dependencies:
derelict-util
Versions:
0.0.11 2017-Jul-04
0.0.10 2016-Mar-29
0.0.9 2016-Mar-28
0.0.7 2016-Mar-07
0.0.6 2016-Mar-05
Show all 11 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 2 downloads this month

  • 107 downloads total