dmdscript 2.0.3

An implementation of the ECMA 262 (Javascript) programming language


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

This package provides sub packages which can be used individually:

dmdscript:ds - DMDScript stand-alone interpreter sample program

dmdscript:ds-ext - DMDScript example of extending an interpreter

dmdscript:engine - DMDScript interpreter library


DMDScript

An implementation of the ECMA 262 (Javascript) programming language

Authors:Walter Bright, Dmitry Olshansky

Sub packages:dmdscript:ds, dmdscript:ds-ext, dmdscript:engine

Dependencies:dmdscript:ds, dmdscript:ds-ext, dmdscript:engine

Versions:
2.0.3 2014-Dec-13
~master 2015-Aug-03
~test 2014-Dec-09
Show all 3 versions
Stats:

statistics are temporarily disabled.