dpromise 0.0.1

ES2015 like Promises for dlang


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

ES2015 like Promises for Dlang

Authors:
tosuke
Dependencies:
eventcore
Versions:
0.0.1 2017-Mar-15
0.0.0 2017-Mar-15
~master 2017-Mar-20
~no-eventcore 2017-Mar-20
Show all 4 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 0 downloads this month

  • 44 downloads total