firecracker_d 0.0.4

An API client for Amazon's Firecracker microVM application.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

firecracker_d

This is a small, and "lightweight" API client that is meant to interface with the Firecracker MicroVM application developed by Amazon.

Installation

Include this package in your dub.json/dub.sdl file. The HTTP requests library can be used in it's regular state, or it can use the vibe.d subsystem.

Authors:
  • Harrison Ford
Dependencies:
requests, jsonizer
Versions:
0.0.4 2019-Jan-19
0.0.3 2019-Jan-19
0.0.2 2019-Jan-18
0.0.1 2019-Jan-18
~master 2019-Jan-19
Show all 5 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 3 downloads this month

  • 3 downloads total

Score:
0.3
Short URL:
firecracker_d.dub.pm