multi_index 1.1.1

Port of boost::multi_index.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

Build Status

Bringing functionality of boost::multi_index to the D Programming Language.

Documentation at http://ariovistus.bitbucket.org/multi_index.html

Authors:
Ellery Newcomer
Dependencies:
none
Versions:
1.1.1 2017-Jan-20
1.1.0 2016-Jun-02
1.0.3 2015-Aug-25
1.0.2 2015-Mar-14
1.0.1 2014-Dec-16
Show all 7 versions
Download Stats:
  • 0 downloads today

  • 1 downloads this week

  • 1 downloads this month

  • 332 downloads total