neomimalloc 1.0.5

Wrapper to use mimalloc in D with the support of high-level API std.experimental.allocator.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl
Authors:
  • Ernesto Castellotti
Dependencies:
libmimalloc-sys
System dependencies:
libc and thread support (e.g. glibc and pthread), to build also needs for cmake and a C toolchain
Versions:
1.0.5 2019-Jul-17
1.0.3 2019-Jul-11
0.0.3 2019-Jul-04
0.0.2 2019-Jul-04
0.0.1 2019-Jul-03
Show all 6 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 27 downloads this month

  • 27 downloads total

Score:
1.2
Short URL:
neomimalloc.dub.pm