pdcurses-d 1.0.0

D bindings for PDCurses


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

pdcurses-d

D bindings for PDCurses.

Installation

Add "pdcurses-d": "~>1.0.0" to your dub dependencies.

Usage

Simply use it as you would use PDCurses:

import pdcurses;

// be happy, or not because it's curses

License

This binding is in MIT, but PDCurses is in the public domain (mostly).

Authors:
unleashy
Dependencies:
none
Versions:
1.0.0 2017-Sep-09
~master 2017-Sep-09
Show all 2 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 1 downloads this month

  • 1 downloads total