ppc 0.0.2-alpha.2

Content managment for polyplex


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

This package provides sub packages which can be used individually:

ppc:derelict-util - Cross-platform shared library loader and a number of utility modules used by the Derelict libraries.

ppc:derelict-ogg - A dynamic binding to the Ogg Vorbis api.

ppc:derelict-vorbis - A dynamic binding to the libvorbis.

Polyplex Logo

Polyplex Content Library (libppc)

<a href='https://ko-fi.com/O4O59UGN' target='_blank'><img height='36' style='border:0px;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Clipsey a Coffee at ko-fi.com' /></a>

libppc is a library for reading and writing Polyplex content files, for use with Polyplex

Notice

This is still early work in progress.

Authors:
  • Clipsey
Sub packages:
ppc:derelict-util, ppc:derelict-ogg, ppc:derelict-vorbis
Dependencies:
ppc:derelict-vorbis, imageformats
Versions:
0.0.2-alpha.2 2018-Jun-11
0.0.1-alpha.2 2018-Mar-18
0.0.1-alpha.1 2018-Mar-16
~master 2018-Jul-02
Show all 4 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 2 downloads this month

  • 96 downloads total

Score:
0.3
Short URL:
ppc.dub.pm