stormlib 0.1.1

The StormLib library is a pack of modules, which are able to read and also to write files from/to the MPQ archives.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

StormLib-D

Wrapper for StormLib library written on Dlang

For Linux systems

  1. Copy StormLib library to libs folder:
$ sudo cp libStorm.so /usr/lib
  1. Compile project:
$ dub
Authors:
Yevhen Sakara
Dependencies:
derelict-util
Versions:
0.1.1 2017-Nov-12
0.1.0 2017-Nov-12
~master 2017-Nov-12
Show all 3 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 2 downloads this month

  • 2 downloads total