undead 1.0.6

Obsolete Phobos modules, back from the dead


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

undeaD

Need an obsolete Phobos module? Here they are, back from the dead and upgraded to work with the latest D

Current modules included:

  • std.bitarray
  • std.date
  • std.datebase
  • std.dateparse
  • std.regexp
  • std.stream and friends

Authors: various

Dependencies: none

Versions:
1.0.6 2016-Jun-26
1.0.5 2015-Sep-12
1.0.4 2015-Sep-12
1.0.3 2014-Dec-03
1.0.2 2014-Dec-01
Show all 8 versions
Stats:
  • 0 downloads today

  • 3 downloads this week

  • 19 downloads this month

  • 669 downloads total