unstandard ~master

Additions to the D standard runtime library.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

Unstandard

Unstandard is a library for general purpose usage aimed to be an addition to the D standard runtime library Phobos.

Read documentation for more information.

License

The project is licensed under the terms of the Boost Software License, Version 1.0.

Authors: Denis Shelomovskij

Dependencies: none

Versions:
~master 2017-May-26
~improve-multidimarray 2014-Mar-17
~dev-weakref+dynamic_array 2013-Nov-10
~dev-rangeAppender 2013-Nov-10
~dev-json 2013-Nov-10
Show all 11 versions
Stats:
  • 0 downloads today

  • 0 downloads this week

  • 0 downloads this month

  • 1502 downloads total