vibe-loxone 0.0.1-alpha.1

Websocket based Loxone API client library


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

vibe-loxone

Loxone miniserver WebSocket API Client written in D language using vibe-d framework.

Currently in alpha stage. Beware the API changes.

Authors:
Tomáš Chaloupka
Dependencies:
vibe-d:http
Versions:
0.0.1-alpha.1 2017-Jun-25
~master 2017-Jun-25
Show all 2 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 0 downloads this month

  • 0 downloads total