glx-d 1.0.0

GLX bindings for D Programming Language.


To use this package, run the following command in your project's root directory:

glx-d

Static bindings to GLX library Mostly generated using dstep, but manually adjusted to compile and work version(linux) is added to prevent compilation on Windows

Usage

This package depends on x11 and opengl:gl2-static. Make sure to link agains GLX and GL manually in your dub.json/dub.sdl

To use the lubrary, import glx.glx;. All the files are in corresponding modules.

Authors:
  • Grim Maple
Dependencies:
opengl:gl2-static, x11
Versions:
1.0.0 2020-May-02
~master 2020-May-02
Show all 2 versions
Download Stats:
  • 0 downloads today

  • 0 downloads this week

  • 1 downloads this month

  • 3 downloads total

Score:
0.4
Short URL:
glx-d.dub.pm